Jump to content
Дизайн и модификация IPS Community IPBSkinsBETA
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
KeNeDi

не видна вкладки Новая Тема

Recommended Posts

вобщем возникла проблема не под форуме нет вкладки,кнопочки НОВАЯ ТЕМА

как это исправить?

 

на некоторыз она видна,а на некоторых нет!

post-24650-1224751600_thumb.jpg

Share this post


Link to post
Share on other sites
вобщем возникла проблема не под форуме нет вкладки,кнопочки НОВАЯ ТЕМА

как это исправить?

 

на некоторыз она видна,а на некоторых нет!

А права на создание новых тем -- поставили?

Share this post


Link to post
Share on other sites
А права на создание новых тем -- поставили?

а да забыл упомянут!с правами все в порядке....для всех зделал

Share this post


Link to post
Share on other sites

ни кто не может помочь?

Share this post


Link to post
Share on other sites
ни кто не может помочь?

вы шаблоны редактировали ? или сама по-себе исчезла ?

Share this post


Link to post
Share on other sites
вы шаблоны редактировали ? или сама по-себе исчезла ?

я только добавил мод!один и делал все по инструкции!

ну еще удалил две стандартные стили может из-за этого?

 

а можно как нибудь откатить?

Share this post


Link to post
Share on other sites
я только добавил мод!один и делал все по инструкции!

ну еще удалил две стандартные стили может из-за этого?

 

а можно как нибудь откатить?

если правили шаблон, то проверьте наличие кнопки в skin_topic -> topic_page_top :

 

<a href="{$this->ipsclass->base_url}act=post&do=new_post&f={$data['FORUM']['id']}" title="{$this->ipsclass->lang['start_new_topic']}"><{A_POST}></a>

Edited by Викторович

Share this post


Link to post
Share on other sites
я только добавил мод!

а что за мод?

Share this post


Link to post
Share on other sites

вообщем я откатил,аернул в стандарт!все также!вот еще в подфорумах были темы,они виднеются на главной странице,а в подразделе пусто!и еще это не во всех подразделах

Share this post


Link to post
Share on other sites
вообщем я откатил,аернул в стандарт!все также!вот еще в подфорумах были темы,они виднеются на главной странице,а в подразделе пусто!и еще это не во всех подразделах

закидывайте бэкапы файлов, которые делали перед установкой мода(если делали :()

Share this post


Link to post
Share on other sites
закидывайте бэкапы файлов, которые делали перед установкой мода(если делали :))

не делал... :(

Share this post


Link to post
Share on other sites

тогда можно инфу как теперь зделать ,чтобы сохранить все сообщения и темы и пользователей....и переустоновить форум!

Share this post


Link to post
Share on other sites

Что за мод ставили?

Share this post


Link to post
Share on other sites
Что за мод ставили?

для расширения статитсики и перенос сообщение(обмен сообщений)

Share this post


Link to post
Share on other sites

вобщем снес я форум устоновил заново на хост!и опят таже шняга!не видать подфорумов!

что не так

Edited by KeNeDi

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...