Jump to content
Дизайн и модификация IPS Community IPBSkinsBETA
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
mAiLz

Проблема при смене шаблона

Recommended Posts

Помогите,когда пытаюсь заменить шаблон,пишет

"Сообщение Invision Power Board

Ошибка импортирования: Нечего импортировать! "

 

хоть и указываю на верный архив,пробывал со всеми дизайнами,раньше такого небыло

Edited by mAiLz

Share this post


Link to post
Share on other sites

Пути к uploads в настройках проверьте.

Share this post


Link to post
Share on other sites
Пути к uploads в настройках проверьте.

 

подскажите как B)

Share this post


Link to post
Share on other sites

Где-то в общих насттройках.

У меня админка английская. Не представляю, как пункты управления на русский переведены.

Share this post


Link to post
Share on other sites

пожалуйста сделайте скрин,я просто 0 в этом....

Share this post


Link to post
Share on other sites

Скрин делать не буду, и Ваш вопрос не имеет отношения ни к дизайну, ни к верстке.

Тема мне не интересна.

 

Попробуйте разобраться.

У меня в админке это:

Tools & Settings > System Settings > System > General Configuration

Other URLs and Paths

Path to 'upload' directory

Share this post


Link to post
Share on other sites

У меня такая же проблема и я понял почему, лёгкие скины он загружает без проблем, но если файл с картинками весит 3 и выше мб то выводит такое сообщение как в первом посте, гугл на этот счёт вывел тока вас))) Если решу проблему отпишусь :unsure:

Share this post


Link to post
Share on other sites

Времени на загрузку может не хватать, к примеру. Поинтересуйтесь у хостера лимитом времени...

Share this post


Link to post
Share on other sites

В php.ini ограничение на размер файла увеличьте, там по дефолту наверно 2 метра стоит.

Share this post


Link to post
Share on other sites

Такая же проблема как и в 1 поста, IPB 3.1.4, когда установил форум поставился скин, позже люди накосячали в нем, я решил переустановить его, удалил, пытаюсь ставить по новой, а он мне выдает

Сообщение Invision Power Board

Ошибка импортирования: Нечего импортировать!

 

Какой бы скин не пытался ставить, все время одно и тоже..

 

ADD:

Установили фоурм на другой машине, все скины встают как по маслу.

В чем может быть у меня проблема, где искать решение ?

Edited by Fugu

Share this post


Link to post
Share on other sites

Путь к uploads верный?

 

Если да, пишите в саппорт по месту приобретения лицензии на форум.

Share this post


Link to post
Share on other sites

Новый форум поставил на ту же машину и систему, и не хочет заливать скины в новый форум.

 

Папки загрузок и прочие, форум определяет правильно.

 

НО на папках горит атрибут "Только чтение", горит серым, я снимаю галочку, нажимаю применить, но захожу вновь в свойства папки и галочка снова на месте "Только чтение".

 

Настройки форума прилагаются.

15581dc669e0fe645b367f2ae78253bd.jpg

Edited by Fugu

Share this post


Link to post
Share on other sites

Я же дизайнер, а не спец по настройке серверов.

Могу только предположить, что разный регистр может как-то влиять на... Почему не прописать маленькие буквы в названии папки?

Share this post


Link to post
Share on other sites

Нет, это не влияет, проверил.

 

Это вероятней всего может быть вызвано некорректным удалением стархы скинов ?

Если да, то как очистится от прошлого, чтоб установить настоящее.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...