Jump to content
Дизайн и модификация IPS Community IPBSkinsBETA
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Fisana

IPB 3 Paradox Skin by Fisana (Ipbskins.ru)

Recommended Posts

про копирайт понял а про кусок кода?

 

начло вот такое:

 

<!doctype PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">

<html xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml">

<head>

<meta http-equiv="content-type" content="text/html; charset=UTF-8"/>

 

(это мне в опере показало, а в каком файле шаба я незнаю)

Edited by lexx21

Share this post


Link to post
Share on other sites

Сверху в глобальном это....

Если сломаете, форум не загрузится.

Share this post


Link to post
Share on other sites

Fatal error: Cannot use string offset as an array in /home/wow/domains/wow.iby.by/public_html/forum/admin/sources/classes/output/publicOutput.php(1413) : eval()'d code on line 213

Это в файловом архиве при переходе в раздел!

Share this post


Link to post
Share on other sites

Возможно, версия архива устарела?

Должна совпадать с той, которая дана в описании скина.

 

For IP.Board 3.0.5 + IP.Downloads 2.1.0 + IP.Gallery 3.1.0 + IP.Blog 2.1.0

Share this post


Link to post
Share on other sites

Fisana

доброе утро, в скине мне необходимо изменить вид и место расположение вашей ссылки(копирайта) скина

 

такой вид: Free skin by Fisana for IPBSkins.ru( с 2 ссылками мне не совсем подходит).

 

мне нужен такой вид:

 

Design by Fisana(IPBSkins.ru). и сылка одна ведущая на ваш форум. расположение мне нужно поставить после строчки:

Форум IP.Board © 2010 IPS, Inc.

 

возможно ли такое изменение осуществить? если да то где и желательно что бы вы предоставили готовый код.( адрес домена вышшлю вечером в пм для проверки)

Share this post


Link to post
Share on other sites

Это сделать не получится, так как после копирайта форума что-либо прописать в ipb3 можно либо через админку после Зарегистрировано, либо создавать сложную конструкцию с абсолютной позицией, которая все равно будет "гулять". У кого-то там 2 строчки, у кого-то одна, а несознательная школота вообще пользуется скриптами без копирайтов.

И я не даю советы по переносу своих копирайтов.

Не отнимайте, пожалуйста, время.

Share this post


Link to post
Share on other sites

УВАЖАЕМАЯ Fisana! Хотелось бы узнать - будете ли Вы переделывать этот скин под 3.1? Я попробовал эту версию - она подходит по моему полностью - за исключением блоков рекламы. А тема просто великолепная! Спасибо Вам огромное.

Edited by Константин

Share this post


Link to post
Share on other sites

Да, скин будет обновляться до 3.1.

Пожалуйста :D

Share this post


Link to post
Share on other sites
Да, скин будет обновляться до 3.1.

Пожалуйста :D

Это очень радует))) Поскорее бы....))))

Share this post


Link to post
Share on other sites

Здравствуйте, у меня проблема с установкой шаблонов на IPB, я первый раз установил этот движок раньше был другой.

 

При установке шаблона и переходе на форум вылезает ошибка:

 

Fatal error: Call to undefined method skin_global_5::quickSearch() in /home/имя/имя сайта/forums/cache/skin_cache/cacheid_5/skin_global.php on line 201

 

IPB 3.0.3

Share this post


Link to post
Share on other sites

Версия скина должна соответствовать версии форума.

В Ваших данных указана 3.1.x

IPB version: 3.1.x

Зачем скачали скин для 3.0?

 

Перейдите в соседний раздел за новой версией.

На цифру в конце - тоже особое внимание, желательно точное соответствие версии.

Share this post


Link to post
Share on other sites

Ааа) Я думал 3.0.3 это еще 3.0

Share this post


Link to post
Share on other sites

Да, 3.0. Но в профиле у Вас – 3.1

Где-то Вы соврамши, уж не знаю, нарочно или случайно.

 

Ошибка при установке похожа на проблему несовместимости версий. Как раз quickSearch изменился в 3.1 в сравнении с 3.0.

Разберитесь, то ли новый скин поставили на старый форум, то ли наоборот.

Share this post


Link to post
Share on other sites

Ну в профиле стоит не тот. Поставил Black Sea который под 3.1 такая-же ошибка... Может где-то права доступа не те

Share this post


Link to post
Share on other sites

Тот или не тот, я не могу проверить. Как уже писала, ошибка похожа на ошибку при несовместимости версий.

Вы постоянно врете. В адресе форума тоже:

Board URL: _http://ololo.ru

Нарушаете наши правила

3. Не забывайте указывать в личных данных и в заголовках тем текущую версию вашего форума. Помните, что решение проблем для разных версий скрипта может отличаться. Кроме того, при регистрации дополнительно мы просим сообщить адрес форума. Поле видно только вам и администрации. Когда возникают проблемы и вы просите о помощи, эти данные экономят время, которое иначе приходится тратить на наводящие вопросы.

Указание заведомо ложных сведений затрудняет поиски решения проблемы. Тех, кто не ценит чужое время, просим покинуть наш форум.

У меня нет ни сил, ни желания помогать людям, которые не уважают ни меня, ни моих товарищей.

Вам наплевать, что я трачу личное время, выясняя, где Вы соврали, и пытаюсь найти форум по адресу ololo.ru.

Больше не отвечу.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...